侧边栏壁纸
博主头像
梦荟楼的后花园博主等级

干啥啥不行干饭第一名

  • 累计撰写 49 篇文章
  • 累计创建 126 个标签
  • 累计收到 0 条评论

目 录CONTENT

文章目录

华为/华三交换机常用命令

梦荟楼
2022-06-01 / 0 评论 / 14 点赞 / 1910 阅读 / 2916 字 / 正在检测是否收录...
温馨提示:
本文最后更新于 2024-04-03,若内容或图片失效,请留言反馈。部分素材来自网络,若不小心影响到您的利益,请联系我们删除。

切换中文

language-mode Chinese

新增vlan

新增vlan20

vlan 20

查看所有端口配置

display cu

设置端口为trunk

设置48电口为trunk

华为

int gi 0/0/48
port link-type trunk
port trunk allow vlan all

华三

int gi 1/0/48
port link-type trunk
port trunk permit vlan all

设置端口为vlan

设置1电口为vlan20(需先增加vlan20然后再给端口划分vlan)

华为

int gi 0/0/1
port link-type access
port default vlan 20

华三

int gi 1/0/1
port link-type access
port access vlan 20

在vlan中批量添加接口

vlan 100     //进入vlan100
port gigabitethernet 1/0/1 to 1/0/5    //添加接口1/0/1到1/0/5

开关vlan接口

关闭vlan接口

system-view   //进入特权模式
interface Vlan-interface 2 		//进入vlan2
shutdown   //关闭

开启vlan接口

system-view   //进入特权模式
interface Vlan-interface 2 		//进入vlan2
undo shutdown   //删除关闭

查看接口下的arp信息

dis arp int gi 1/0/1

退回上一级

quit

保存配置

save

返回用户视图

return

切换中文

language-mode Chinese

查看接口IP

display ip interface brief 

查看系统当前时间

dis clock

设置系统时间

clock datetime HH:MM:SS YYYY-MM-DD
clock timezone BJ add 08:00:00
14

评论区